OpenCart 1.5.2.1 themes available now

Is this useful? Like it.

Themes for OpenCart 1.5.2.1 (and OpenCart 1.5.2) are now available from our site.

All OpenCart themes here have been updated, and are 100% compatible with OpenCart 1.5.2.1 and OpenCart 1.5.2.

Just as in the previous version, all our themes retain the flexibility and capabilities of the default theme — modules can be added to left/right/center/top/bottom just like the default theme.

Click to see all our premium OpenCart themes now!

Premium OpenCart themes from $13 only. Click to view now!

Comments are closed.