OpenCart 1.5.5 and 1.5.5.1 themes released

Themes for OpenCart 1.5.5.1 and 1.5.5 can now be purchased from our site (from $9 only).

All the premium OpenCart themes here have been made fully compatible with OpenCart 1.5.5 and 1.5.5.1.

If your online store runs OpenCart 1.5.5 or 1.5.5.1, you may face compatibility issues if you use themes meant for older version of OpenCart.

Make sure you use the theme created for the version of OpenCart you are running.