Themes for OpenCart 1.5.4 and 1.5.4.1

Themes for OpenCart 1.5.4 (1.5.4.1) are now available from our site.

If you have not installed or updated your site, you can get OpenCart from the official website OpenCart.com.

All the premium themes here have been updated and are now fully compatible with OpenCart 1.5.4 (1.5.4.1).

The themes are also still available for older versions of OpenCart. Please see the individual pages of the themes to see all the compatible versions.

Here are some changes to our theme files for this latest version:

  1. Theme header file changed to HTML5 from XHTML 1.0
  2. Minor changes to stylesheet.css file
  3. Other minor changes